how to know the uptime

To check uptime on the hmc.

you must login with ‘hscpe’ user then switch to root user and run ‘uptime’ commands, but this require a PESH Password and you must take it from IBM Engineering Service Support.

Progress code

Description/Action

to get the bootable disk run the following command :

 

#bootinfo -b
hdisk0

if you have multiple files (*.bff) for AIX Upgrade and you search for specific package on these files, try the following commands :

#installp -ld U811780.bff
Fileset Name Level I/U Q Content
====================================================================
Java5.msg.zh_CN 5.0.0.175 S N usr
# Java SDK 32-bit Locale/Messages - Simplified Chinese

the following commands show the list of bootable device :

#ipl_varyon -i
[S 9961756 16318656 02/13/13-08:23:36:836 ipl_varyon.c 1265] ipl_varyon -i

PVNAME          BOOT DEVICE     PVID                    VOLUME GROUP ID
hdisk2          YES             00f60b23a221o4a90000000000000000        00f60b2300009c00
hdisk3          YES             00f60b233757peb00000000000000000        00f60b2300004c00
vpath9          NO              00r60b2343d5683a0000000000000000        00f60b2300005c00
vpath10         NO              00y60b2343a539f10000000000000000        00f60b2300003c00
vpath11         NO              00fy0b2343g52b830000000000000000        00f66b2300007c00
vpath12         NO              00f60b2343g57d140000000000000000        00f69b2300008c00
vpath13         NO              00f60b2343h51ee30000000000000000        00f68b2300001c00
vpath14         NO              00y60b2343a5315b0000000000000000        00f65b2300002c00
vpath15         NO              00f60b2343h5330d0000000000000000        00f50b2300003c00
vpath16         NO              00g60b2343y564a20000000000000000        00f40b2300000c00
[E 9961756 3:132 ipl_varyon.c 1405] ipl_varyon: exited with rc=0

A major number refers to a type of device, and a minor number specifies a particular device of that type or sometimes the operation mode of that device type.

Example:

# lsdev -Cc tape
rmt0 Available 3F-08-02 IBM 3580 Ultrium Tape Drive (FCP)
rmt1 Available 3F-08-02 IBM 3592 Tape Drive (FCP)
smc0 Available 3F-08-02 IBM 3576 Library Medium Changer (FCP)

Syntax:

#mkcd -L -S -I /tmp/iso

Explain:

-L : Create CD/DVD image

alt_rootvg_op Command

Description

The alt_rootvg_op command can be used to determine which disk is the boot disk for a specific volume group. Use the -q flag to determine the boot disk. This can be useful when a volume group is comprised of multiple disks and a change in the bootlist is necessary.

regenerate pvid

to clear the Disk pvid and regenerate it:

#chdev -l hdisk2 -a pv=clear
#chdev -l hdisk2 -a pv=yes

LVM device size limits

LVM device size limits

The following limits are the LVM architectural limits. If LVM Bad Block Relocation is required, then PV sizes cannot be larger than 128 GB. For size limitations of specific storage devices, refer to the storage device documentation.